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Thank you for purchasing the MW100 Data Acquisition Unit.
This user’s manual contains useful information about the functions and operating procedures 
of the MW100 Viewer Software and lists the handling precautions of the software. To ensure 
correct use, please read this manual thoroughly before beginning operation.
After reading the manual, keep it in a convenient location for quick reference whenever a 
question arises during operation.
The following six manuals relating to the MW100 Data Acquisition Unit are provided in 
addition to this one. Read them along with this manual.
Manual Title Manual No. Description
MW100 Data Acquisition Unit  
User’s Manual

IM MW100-01E This user’s manual contains useful 
information about the functions, installation 
and wiring, operating procedures, and 
handling precautions of the MW100 Data 
Acquisition Unit.

MW100 Data Acquisition Unit 
Operation Guide

IM MW100-02E This manual provides simple explanations 
of the handling of the MW100 Data 
Acquisition Unit and basic operating 
procedures using a browser. 

MW100 Communication 
Command Manual

IM MW100-17E This manual gives an explanation of how 
to control the MW100 using commands.

Precautions on the Use of the 
MX100/MW100

IM MX100-71E Summarizes the precautions regarding 
the use of the MX100/MW100 Data 
Acquisition Unit.

MX100/MW100 Data Acquisition 
Unit Installation and Connection 
Guide

IM MX100-72E Describes concisely the installation 
procedures and wiring procedures of the 
MX100/MW100 Data Acquisition Unit.

Control of pollution caused by 
MX100/MW100 products

IM MX100-91C Describes control of pollution caused by 
the product.

Notes
•	 This manual describes release number “R3.01” of the MW100 Viewer Software. 

You can check the release number by choosing About from the Viewer software’
s Help menu. 

•	 The contents of this manual are subject to change without prior notice as a result of 
continuing improvements to the software’s performance and functions. The figures 
given in this manual may differ from those that actually appear on your screen.

•	 Every effort has been made in the preparation of this manual to ensure the accuracy 
of its contents. However, should you have any questions or find any errors, please 
contact your nearest YOKOGAWA dealer.

•	 This user’s manual does not cover the handling and operating procedures of Windows.
•	 Copying or reproducing all or any part of the contents of this manual without 

YOKOGAWA’s permission is strictly prohibited.

Trademarks
•	 DAQMASTER is a registered trademarks of Yokogawa Electric Corporation.
•	 Microsoft and Windows are registered trademarks or trademarks of Microsoft 

Corporation in the United States and/or other countries.
•	 Adobe and Acrobat are registered trademarks or trademarks of Adobe Systems 

Incorporated.
•	 Company and product names that appear in this manual are registered trademarks or 

trademarks of their respective holders.
•	 The company and product names used in this manual are not accompanied by the 

registered trademark or trademark symbols (® and ™).

Revisions
•	 1st Edition:	 June, 2005
•	 2nd Edition:	October, 2006
•	 3rd Edition:	 October, 2007

3rd Edition: October 2007 (YK)
All Rights Reserved, Copyright © 2005 Yokogawa Electric Corporation
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Terms and Conditions of the Software License

NOTICE - PLEASE READ CAREFULLY BEFORE USE
Thank you very much for purchasing this medium containing a software program and related documentation provided by Yokogawa Electric 
Corporation (hereinafter called “Yokogawa”), and the program contained, embedded, inserted or used in the medium (hereinafter called the “Yokogawa 
Software Program”).

By opening this package or plastic wrapping (hereinafter called “Package”) enclosing the Yokogawa Software Program, you acknowledge that you 
understand and agree to the “Terms and Conditions of the Software License” (hereinafter called “Terms and Conditions”) which is written in the 
documentation and separately attached. Accordingly, the Terms and Conditions bind you. 

The Yokogawa Software Program and its related documentation including ownership of copyright shall remain the exclusive property of Yokogawa or 
those third parties from whom sublicensed software in the Yokogawa Software Program is licensed. 

Yokogawa hereby grants you permission to use the Yokogawa Software Program on the conditions that you agree to the Terms and Conditions 
before you open the Package and/or install it in or onto a computer.

IF YOU DO NOT AGREE TO THE TERMS AND CONDITIONS, YOU CANNOT OPEN THE PACKAGE, AND MUST IMMEDIATELY RETURN IT TO 
YOKOGAWA OR ITS DESIGNATED PARTY.

Terms and Conditions of the Software License
Yokogawa Electric Corporation, a Japanese corporation (hereinafter called “Yokogawa”), grants permission to use this Yokogawa Software Program 
(hereinafter called the “Licensed Software”) to the Licensee on the conditions that the Licensee agrees to the terms and conditions stipulated in 
Article 1 hereof. 
You, as the Licensee (hereinafter called “Licensee”), shall agree to the following terms and conditions for the software license (hereinafter called the 
“Agreement”) based on the use intended for the Licensed Software. 
Please note that Yokogawa grants the Licensee permission to use the Licensed Software under the terms and conditions herein and in no event 
shall Yokogawa intend to sell or transfer the Licensed Software to the Licensee.
Licensed Software Name:	 MW100 Viewer Software (Model MW180)
Number of License:	1

Article 1 (Scope Covered by these Terms and Conditions)
1.1	 The terms and conditions stipulated herein shall be applied to any Licensee who purchases the Licensed Software on the condition that the 

Licensee consents to agree to the terms and conditions stipulated herein.
1.2	 The “Licensed Software” herein shall mean and include all applicable programs and documentation, without limitation, all proprietary technology, 

algorithms, and know-how such as a factor, invariant or process contained therein.

Article 2 (Grant of License)
2.1	 Yokogawa grants the Licensee, for the purpose of single use, non-exclusive and non-transferable license of the Licensed Software with the 

license fee separately agreed upon by both parties. 
2.2	 The Licensee is, unless otherwise agreed in writing by Yokogawa, not entitled to copy, change, sell, distribute, transfer, or sublicense the 

Licensed Software.
2.3	 The Licensed Software shall not be copied in whole or in part except for keeping one (1) copy for back-up purposes. The Licensee shall secure 

or supervise the copy of the Licensed Software by the Licensee itself with great, strict, and due care. 
2.4	 In no event shall the Licensee dump, reverse assemble, reverse compile, or reverse engineer the Licensed Software so that the Licensee may 

translate the Licensed Software into other programs or change it into a man-readable form from the source code of the Licensed Software. 
Unless otherwise separately agreed by Yokogawa, Yokogawa shall not provide the Licensee the source code for the Licensed Software. 

2.5	 The Licensed Software and its related documentation shall be the proprietary property or trade secret of Yokogawa or a third party which 
grants Yokogawa the rights. In no event shall the Licensee be transferred, leased, sublicensed, or assigned any rights relating to the Licensed 
Software.

2.6	 Yokogawa may use or add copy protection in or onto the Licensed Software. In no event shall the Licensee remove or attempt to remove such 
copy protection.

2.7	 The Licensed Software may include a software program licensed for re-use by a third party (hereinafter called “Third Party Software”, which 
may include any software program from affiliates of Yokogawa made or coded by themselves.) In the case that Yokogawa is granted permission 
to sublicense to third parties by any licensors (sub-licensor) of the Third Party Software pursuant to different terms and conditions than 
those stipulated in this Agreement, the Licensee shall observe such terms and conditions of which Yokogawa notifies the Licensee in writing 
separately.

2.8	 In no event shall the Licensee modify, remove or delete a copyright notice of Yokogawa and its licenser contained in the Licensed Software, 
including any copy thereof.

Article 3 (Restriction of Specific Use)
3.1	 The Licensed Software shall not be intended specifically to be designed, developed, constructed, manufactured, distributed or maintained for 

the purpose of the following events:
a)	Operation of any aviation, vessel, or support of those operations from the ground;,
b)	Operation of nuclear products and/or facilities;,
c)	Operation of nuclear weapons and/or chemical weapons and/or biological weapons; or
d)	Operation of medical instrumentation directly utilized for humankind or the human body.

3.2	 Even if the Licensee uses the Licensed Software for the purposes in the preceding Paragraph 3.1, Yokogawa has no liability to or responsibility 
for any demand or damage arising out of the use or operations of the Licensed Software, and the Licensee agrees, on its own responsibility, 
to solve and settle the claims and damages and to defend, indemnify or hold Yokogawa totally harmless, from or against any liabilities, losses, 
damages and expenses (including fees for recalling the Products and reasonable attorney’s fees and court costs), or claims arising out of and 
related to the above-said claims and damages.

Article 4 (Warranty)
4.1	 The Licensee shall agree that the Licensed Software shall be provided to the Licensee on an “as is” basis when delivered. If defect(s), such as 

damage to the medium of the Licensed Software, attributable to Yokogawa is found, Yokogawa agrees to replace, free of charge, any Licensed 
Software on condition that the defective Licensed Software shall be returned to Yokogawa’s specified authorized service facility within seven 
(7) days after opening the Package at the Licensee’s expense. As the Licensed Software is provided to the Licensee on an “as is” basis when 
delivered, in no event shall Yokogawa warrant that any information on or in the Licensed Software, including without limitation, data on computer 
programs and program listings, be completely accurate, correct, reliable, or the most updated. 

4.2	 Notwithstanding the preceding Paragraph 4.1, when third party software is included in the Licensed Software, the warranty period and terms 
and conditions that apply shall be those established by the provider of the third party software. 

4.3	 When Yokogawa decides in its own judgement that it is necessary, Yokogawa may from time to time provide the Licensee with Revision 
upgrades and Version upgrades separately specified by Yokogawa (hereinafter called “Updates”).
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4.4	 Notwithstanding the preceding Paragraph 4.3, in no event shall Yokogawa provide Updates where the Licensee or any third party conducted 
renovation or improvement of the Licensed Software.

4.5	 THE FOREGOING WARRANTIES ARE EXCLUSIVE AND IN LIEU OF ALL OTHER WARRANTIES OF QUALITY AND PERFORMANCE, 
WRITTEN, ORAL, OR IMPLIED, AND ALL OTHER WARRANTIES INCLUDING ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR 
FITNESS FOR A PARTICULAR PURPOSE ARE HEREBY DISCLAIMED BY YOKOGAWA AND ALL THIRD PARTIES LICENSING THIRD 
PARTY SOFTWARE TO YOKOGAWA.

4.6	 Correction of nonconformity in the manner and for the period of time provided above shall be the Licensee’s sole and exclusive remedy for any 
failure of Yokogawa to comply with its obligations and shall constitute fulfillment of all liabilities of Yokogawa and any third party licensing the 
Third Party Software to Yokogawa (including any liability for direct, indirect, special, incidental or consequential damages) whether in warranty, 
contract, tort (including negligence but excluding willful conduct or gross negligence by Yokogawa) or otherwise with respect to or arising out of 
the use of the Licensed Software.

Article 5 (Infringement)
5.1	 If and when any third party should demand injunction, initiate a law suit, or demand compensation for damages against the Licensee under 

patent right (including utility model right, design patent, and trade mark), copy right, and any other rights relating to any of the Licensed 
Software, the Licensee shall notify Yokogawa in writing to that effect without delay.

5.2	 In the case of the preceding Paragraph 5.1, the Licensee shall assign to Yokogawa all of the rights to defend the Licensee and to negotiate 
with the claiming party. Furthermore, the Licensee shall provide Yokogawa with necessary information or any other assistance for Yokogawa’s 
defense and negotiation. If and when such a claim should be attributable to Yokogawa, subject to the written notice to Yokogawa stated in the 
preceding Paragraph 5.1, Yokogawa shall defend the Licensee and negotiate with the claiming party at Yokogawa’s cost and expense and be 
responsible for the final settlement or judgment granted to the claiming party in the preceding Paragraph 5.1.

5.3	 When any assertion or allegation of the infringement of the third party’s rights defined in Paragraph 5.1 is made, or when at Yokogawa’s 
judgment there is possibility of such assertion or allegation, Yokogawa will, at its own discretion, take any of the following countermeasures at 
Yokogawa’s cost and expense.

a)	To acquire the necessary right from a third party which has lawful ownership of the right so that the Licensee will be able to continue to use 
the Licensed Software;

b)	To replace the Licensed Software with an alternative one which avoids the infringement; or
c)	To remodel the Licensed Software so that the Licensed Software can avoid the infringement of such third party’s right.

5.4	 If and when Yokogawa fails to take either of the countermeasures as set forth in the preceding subparagraphs of Paragraph 5.3, Yokogawa 
shall indemnify the Licensee only by paying back the price amount of the Licensed Software which Yokogawa has received from the Licensee. 
THE FOREGOING PARAGRAPHS STATE THE ENTIRE LIABILITY OF YOKOGAWA AND ANY THIRD PARTY LICENSING THIRD PARTY 
SOFTWARE TO YOKOGAWA WITH RESPECT TO INFRINGEMENT OF THE INTELLECTUAL PROPERTY RIGHTS INCLUDING BUT NOT 
LIMITED TO, PATENT AND COPYRIGHT.

Article 6 (Liabilities)
6.1	 If and when the Licensee should incur any damage relating to or arising out of the Licensed Software or service that Yokogawa has provided 

to the Licensee under the conditions herein due to a reason attributable to Yokogawa, Yokogawa shall take actions in accordance with this 
Agreement. However, in no event shall Yokogawa be liable or responsible for any special, incidental, consequential and/or indirect damage, 
whether in contract, warranty, tort, negligence, strict liability, or otherwise, including, without limitation, loss of operational profit or revenue, loss 
of use of the Licensed Software, or any associated products or equipment, cost of capital, loss or cost of interruption of the Licensee’s business, 
substitute equipment, facilities or services, downtime costs, delays, and loss of business information, or claims of customers of Licensee or 
other third parties for such or other damages. Even if Yokogawa is liable or responsible for the damages attributable to Yokogawa and to the 
extent of this Article 6, Yokogawa’s liability for the Licensee’s damage shall not exceed the price amount of the Licensed Software or service fee 
which Yokogawa has received. Please note that Yokogawa shall be released or discharged from part or all of the liability under this Agreement if 
the Licensee modifies, remodels, combines with other software or products, or causes any deviation from the basic specifications or functional 
specifications, without Yokogawa’s prior written consent.

6.2	 All causes of action against Yokogawa arising out of or relating to this Agreement or the performance or breach hereof shall expire unless 
Yokogawa is notified of the claim within one (1) year of its occurrence.

6.3	 In no event, regardless of cause, shall Yokogawa assume responsibility for or be liable for penalties or penalty clauses in any contracts between 
the Licensee and its customers.

Article 7 (Limit of Export)
Unless otherwise agreed by Yokogawa, the Licensee shall not directly or indirectly export or transfer the Licensed Software to any countries other 
than those where Yokogawa permits export in advance.

Article 8 (Term)
This Agreement shall become effective on the date when the Licensee receives the Licensed Software and continues in effect unless or until 
terminated as provided herein, or the Licensee ceases using the Licensed Software by itself or with Yokogawa’s thirty (30) days prior written notice 
to the Licensee.

Article 9 (Injunction for Use)
During the term of this Agreement, Yokogawa may, at its own discretion, demand injunction against the Licensee in case that Yokogawa deems 
that the Licensed Software is used improperly or under severer environments other than those where Yokogawa has first approved, or any other 
condition which Yokogawa may not permit.

Article 10 (Termination)
Yokogawa, at its sole discretion, may terminate this Agreement without any notice or reminder to the Licensee if the Licensee violates or fails to 
perform this Agreement. However, Articles 5, 6, and 11 shall survive even after the termination.

Article 11 (Jurisdiction)
Any dispute, controversies, or differences between the parties hereto as to interpretation or execution of this Agreement shall be resolved amicably 
through negotiation between the parties upon the basis of mutual trust. Should the parties fail to agree within ninety (90) days after notice from one 
of the parties to the other, both parties hereby irrevocably submit to the exclusive jurisdiction of the Tokyo District Court (main office) in Japan for 
settlement of the dispute.

Article 12 (Governing Law)
This Agreement shall be governed by and construed in accordance with the laws of Japan. The Licensee expressly agrees to waive absolutely 
and irrevocably and to the fullest extent permissible under applicable law any rights against the laws of Japan which it may have pursuant to the 
Licensee’s local law.

Article 13 (Severability)
In the event that any provision hereof is declared or found to be illegal by any court or tribunal of competent jurisdiction, such provision shall be null 
and void with respect to the jurisdiction of that court or tribunal and all the remaining provisions hereof shall remain in full force and effect.

Terms and Conditions of the Software License
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Chapter 1	 Before Using the Software

1.1	 Functional Explanation of MW100 Viewer 
Software

MW100 Viewer Software consists of the following three software components. 

Viewer

Address Setting Software

Hub

MW100 Data Acquisition Unit MW100 Data Acquisition Unit 

Input/Output module Input/Output module 
Main module 

Main module Ethernet port 

Ethernet port 

L N
FG RXB RXA TXB TXA SG

FTP transfer  
data CF card

data

Data display,  
data conversion,
statistical computation
over an area 

Calibrator

L N
FG RXB RXA TXB TXA SG

*1 To change the factory default IP address set, 
 open a local (1:1) connection. 

*1

Hub*1

Address Setting Software
The address setting software allows you to enter initial communication settings on the 
MW100 main unit. The software opens a local (1-to-1) connection with the MW100 main 
unit, allowing changes to the factory default IP address, and it searches for and displays 
other MW100s on the same segment. The software allows you to change settings such 
as the MW100 host name, IP address, DNS server, domain name, and domain suffix, 
and register a host name on the DNS server.

		

The Address Setting software can also be run directly from the CD-ROM without being 
installed on the PC. Click a language button in the MW100 Viewer Software CD-ROM 
address setting startup screen.
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Viewer
You can load data generated by the MW100 and apply the following processes to those 
various data.

Measured, Computed, and Thinned Data (with the .MXD Extension)

		

•	 Joining
	 When opening a divided data file, related files can be joined and displayed. 
•	 Waveform display/numeric display
•	 Alarm/mark list display
•	 Change the display conditions (group assignments, scale, trip point, display color and 

other parameters)
•	 Read values using cursors
•	 Perform statistical computation over an area
•	 Display and add marks
•	 Save or load display conditions
•	 Display the file information
•	 Convert data formats (ASCII, Excel, and Lotus)
•	 Printing data (waveforms, numeric values, alarm/mark list, cursor values, statistics 

over an area, and computed values)
•	 Use and save templates

The following summarizes the differences between the Viewer and the MW100 browser 
when displaying measured, computed, or thinned data.

Viewer MW100 Browser
Unit number display Yes No
Measurement channel 001 to 060 001 to 060
MATH channel 101 to 400 A001 to A300
Display example when unit no. is 50
Measurement channel (30 channel) CH50030 CH030
MATH channel (A010 channel) CH50110 CH010

1.1  Functional Explanation of MW100 Viewer Software
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Manual Sample Data (with the .DAM extension)

		

•	 File information display (display when opening files)
•	 Date/time numeric display
•	 Data printing (date/time, numerical value, serial number, unit number)

Report Data (with the .DAR Extension)

		

•	 File information display (display when opening files)
•	 Display hourly, daily, weekly, or monthly report data, or all data
	 If a daily report file is open and you select the All tab, a daily report of 24 hours is 

displayed with its summary (daily report).
•	 Data printing (date/time, report data, serial number, unit number, and start time)

Calibrator
This software is used to calibrate the MW100 input/output modules. You can connect to 
the MW100, display the modules that can be calibrated, and carry out calibration at each 
measurement range and output range.

		

1.1  Functional Explanation of MW100 Viewer Software
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1.2	 System Requirements

Operating System (OS)
Run the system under any of the following operating systems.
•	 Windows 2000 Professional SP4
•	 Windows XP Home Edition SP2
•	 Windows XP Professional SP2 (excluding Windows XP Professional 64-bit edition)
•	 Windows Vista Home Premium (excluding the 64-bit edition)
•	 Windows Vista Business (excluding the 64-bit edition)

The language displayed by the software under different language versions of the OS are 
as follows.
OS Language Software Display Language
Japanese Japanese or English
English or Other English

PC
A PC that runs one of the OS above, and that meets the following CPU and memory 
requirements.
•	 When Using Windows 2000 or Windows XP
	 Pentium II, 400 MHz or faster (Pentium III, 1 GHz or faster recommended)
	 256 MB or more (512 MB or more recommended)
•	 When Using Windows Vista
	 Pentium 4, 3 GHz or faster
	 1 GB or more (2 GB or more recommended)

Hard Disk
•	 Free disk space: 50 MB or more (1 GB or more recommended)
•	 RPM: 7200 rpm or more recommended

CD-ROM Drive
A CD-ROM drive supported by the OS, to be used for installation.

Input Devices (Mouse, Keyboard, Etc.)
A device supported by the OS.

Monitor
•	 When Using Windows 2000 or Windows XP
	 A display supported by the OS capable of displaying in 1024 × 768 dpi resolution or 

higher, and 65535 colors or more.
•	 When Using Windows Vista
	 A video card recommended by the OS, and a display supported by the OS capable of 

displaying in 1024 × 768 dpi resolution or higher, and 65535 colors or more.

Printer
Printer and printer driver supported by the OS.

Ethernet Port
An Ethernet port compatible with the OS (10BASE-T or 100BASE-TX).
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1.3	 Setup Procedures of the MW100 Viewer 
Software

The following procedures are for installing the software on Windows 2000 Professional.

1.	 Start Windows.
Log onto Windows as an administrator (Otherwise, you will not be able to install the 
software). This is the same when using an OS other than Windows XP.

When Auto Run Is Enabled
2.	 Insert the CD-ROM in the CD-ROM drive.

A screen for selecting the language opens.

3.	 Select the language to be used for [Standard Installation]. 
The setup program automatically starts. Proceed to step 4.

When Auto Run Is Disabled
2.	 Double-click the CD-ROM icon from My Computer to open the CD-ROM drive 

window.

3.	 Double-click the SETUP.EXE file in the DISK1 folder under English. The setup 
program starts.

				  

4.	 Click Next. Read the Software License Agreement that appears. If you agree to 
the terms, click Yes.

5.	 In the next dialog box, enter the name, company, and serial number, and click Next.
The serial number is written on the label that is attached to the front of the case for the 
MW100 Viewer Software Setup CD-ROM.

				  



1-6 IM MW180-01E

6.	 After entering the destination, click the Next.
	he default destination is C:\MW100 Viewer Software. Change the destination as necessary.

				  

7.	 Click Next to start the installation.

				  

8.	 Click Finish to finish the installation.

				  

1.3  Setup Procedures of the MW100 Viewer Software
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Explanation
Installation Result
If the software is properly installed, a folder named MW100 Viewer Software is created 
in the specified directory (the C: drive by default). MW100 Viewer Software is registered 
in the program list, and MW100 IP Setting Software, MW100 Viewer, and MW100 
Calibration Software are registered as in the sub list. 

		

Note
Inside the MW100 Viewer folder, the Data folder and Work folder are created. The record files 
are saved in the Data folder. The Work folder is used to store temporary files by the MW100 
Viewer Software. Do not delete this folder.

1.3  Setup Procedures of the MW100 Viewer Software
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Chapter 2	 Address Setting Software

2.1	 Names of Parts in the Address Setting 
Software Screen and Their Uses

Parts of the Address Setting Software Screen

		

Shutter for expanding/reducing 
the size of the list display screen

List display screen Address setting screen

Status bar

Menu bar

Names of Parts of the List Display Screen and Their Uses
You can click the List Display Screen shutter to expand the display as in the figure below. 

		

MAC address set on the MW100
upon shipment from the factory 
Marked on the name plate of the main module. 

The instrument number marked on the 
name plate of the main module. 

MW100 option code 
MW100 firmware version

Model
MW100 is displayed. 

Respond button
If this button is clicked, the 7-segment LED on the main unit of 
the corresponding MW100 displays --CALL--. 

Search button
Click to search for other MW100s in the same segment and display them.
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Address Setting Screen
If the check box is selected, the items that can and cannot be set change.
Dimmed setting items cannot be changed.

		

Resolves the IP address from the DHCP server.  
Restores the settings to their defaults.
At the same time that the defaults are restored,
the software searches again for MW100s.

Restored to the condition before editing.

Click the Network Settings button to enable
changes to settings.

Updates edited contents.
At the same time that updating occurs,
the software searches again for MW100s.

2.1  Names of Parts in the Address Setting Software Screen and Their Uses
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2.2	 Setting Item Details

Procedure
Before carrying out the procedure below, turn ON the power to the relevant MW100s and 
connect the MW100s to the network using Ethernet cables. When connecting the MW100 
to the network, make the connection after changing the factory default IP address (see 
“Opening a Local (1-to-1) Connection between the PC and MW100 and Changing the 
Address”).

Opening a Local (1-to-1) Connection between the PC and MW100 and Changing 
the Address

The MW100 cannot perform communication using the factory default IP address. Create 
a local (1-to-1) connection between the MW100 and the PC on which the Address Setting 
software is installed, or the PC on which the Address Setting software CD-ROM has 
been inserted, and change the IP address.
The procedure for changing the address is as follows.

Changing the Address of the MW100 Connected to the Network
1.	 Start the Address Setting software.

The Address Setting screen in displayed. 

2.	 Click the Search button in the List Display Screen. 
The MW100s residing in the same segment are displayed. 

3.	 Click the number of the MW100 whose address you wish to change. 
The information of the selected MW100 is shown in blue characters. 

4.	 Click Network Settings in the address setting change screen. 
This enables changes to the settings. 

5.	 Enter settings for each item.
6.	 Click Change to apply the changed settings to the MW100, Cancel to exit without 

saving changes, or Clear to clear the IP address from the DHCP server. 

					   

2 4

3

5

6

Note
If your OS is Windows XP or Windows Vista and the firewall is enabled, it may not be 
recognized even if you click the Search button. To solve the problem, see appendix 1 (this 
phenomenon may also occur with some third party anti-virus programs).
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Changing the MW100 Fixed IP Address Setting
1.	 Turn OFF the power to the MW100, turn dip switch number 8 (only) OFF, then 

turn the power back ON. 
	The MW100’s IP address and subnet mask are set to 192.168.0.10 and 255.255.255.0, 
respectively. 

2.	 Set the PC’s network settings to 192.168.0.xx, and the subnet mask to 
255.255.255.0. (where xx is a number other than 10 from 1 to 254).

3.	 Type 192.168.0.10 in the browser to connect to the MW100. The MW100’s 
settings are enabled to be changed. 

4.	 Change the MW100 range, network, and other settings using the browser. 

5.	 If a connection was made using IP address 192.168.0.10, turn OFF the power to 
the MW100, turn number 8 of dipswitch 1 OFF (dipswitches 1 through 7 are all 
ON), and then turn the power back ON. If you want to connect using a different 
IP address, turn number 8 of dipswitch 1 ON (dipswitches 1 through 8 are all ON) 
and then turn the power back ON.

	 The MW100 starts up using the settings entered in step 4 (including the network 
settings).

Explanation
If you turn OFF the power to the MW100 main unit then turn it back ON with dip switch 
number 8 turned OFF, the MW100’s address is set to 192.168.0.10. If you enter that 
address (192.168.0.10) in your browser, you can connect to the MW100 main unit and 
make changes to range and other settings. To do this, leave the MW100 IP address 
unchanged, turn OFF the power to the MW100, turn dip switch number 8 ON, and turn 
ON the power again. The address returns to the one set prior to 192.168.0.10. 

If users are connected to the MW100 when settings are changed using the Address 
Setting software, measurement and recording on the MW100 continues but monitoring 
pauses and the address is changed.

Host Name
You can enter a name that makes it easy to identify individual MW100s using up to sixty-
three alphanumeric characters. 
If you select Register host name on server, the host name is automatically registered 
on the DNS server. However, the DNS server must support dynamic DNS. Consult your 
network administrator for details. 

Obtaining an IP Address Automatically
Select the check box to automatically obtain the IP address from the DHCP server. When 
Obtain DNS information automatically is selected, the IP address of the DNS server and 
domain name can also be obtained from the DHCP server. In this case, the domain name 
is fixed to the one specified on the DHCP server. For details, consult with your network 
administrator. 
To check whether the IP address was obtained correctly each time, click the Change 
button, wait a few moments, then click the Search button in the List display screen. If you 
click the Change button immediately, the IP address, subnet mask, and default gateway 
may be displayed as 0.0.0.0. If this happens, wait a moment, then click the Search button 
again and check that the IP address was obtained correctly. 

2.2  Setting Item Details
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IP Address
The IP address is an ID that is assigned to each PC or communication device on an 
IP network such as the internet or an intranet. The address is a 32-bit value expressed 
using four octets in decimal notation (each 0 to 255), each separated by a period as in 
211.9.36.148.
Enter the IP address to assign to the MW100. The default value is 0.0.0.0. When making 
a local (one-to-one) connection with the PC, do not set the PC to obtain the IP address 
automatically. Enter the IP address manually to an address other than the one that is to 
be assigned to the MW100 (192.168.0.100 if 192.168.0.10 was assigned to the MW100, 
for example).
When making a one-to-one connection, enter the parameters as follows:

	 Setup Example of the PC and MW100

IP address of the PC 192.168.0.100
Subnet mask of the PC 255.255.255.0
IP address of the MW100 192.168.0.10
Subnet mask of the MW100 255.255.255.0

Note
To initialize all settings including the IP address to the their factory default values, turn OFF the 
power to the main module, turn OFF dipswitch number 5 on the main module, and then turn ON 
the power. When the 7-segment LED displays bF, all settings are initialized. After confirming 
the bF display on the 7-segment LED, turn OFF the power to the main module, turn dipswitch 
number 5 back ON, and then turn the power to the main module back ON. 

Subnet Mask
Enter the mask value used when determining the subnet network address from the IP 
address. The default value is 0.0.0.0. Consult your network administrator for details 
about the subnet mask. 

Note
Huge TCP/IP networks such as the Internet are often divided up into smaller networks called 
sub networks. The subnet mask is a 32 bit value that specifies the number of bits of the IP 
address used to identify the network address. The portion other than the network address is 
the host address that identifies individual computers on the network. Consult your network 
administrator for the subnet mask value. You may not need to set the value.

Default Gateway
Set the IP address of the gateway (default gateway) used to communicate with other 
networks. The default value is 0.0.0.0. When connecting to the PC locally in a one-to-one 
relationship, this value does not need to be changed. In this case, you do not have to set 
the default gateway on the PC.

Note
The default gateway is a router or computer that is used when accessing a computer outside its 
own network. Consult your network administrator for the IP address of the default gateway.

2.2  Setting Item Details
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Primary DNS Server
Secondary DNS Server
The DNS is a system that pairs domain names with IP addresses. Host names and IP 
addresses must be registered on the DNS server that handles the domain names in 
order to access other instruments on the network by host name and domain name.
Also, on the MW100, the domain name is also used as a domain suffix.
On the MW100, you can specify two DNS servers. You must enter IP addresses. Consult 
your network administrator for details.

Domain Name
Up to sixty-three alphanumeric characters can be entered.
The address is expressed using numbers. It is difficult to identify instruments on the 
network with only a group of numbers. Therefore, you can assign domain and host 
names to make it easier to distinguish different units.
When using a browser to connect to the MW100, you can specify the MW100 main unit 
by specifying a domain and host name.

By specifying a unique host and domain name, you can access the MW100 without the 
IP address. To make this possible, the host name of the MW100 must be registered on 
the DNS server handling the domain names. Consult your network administrator for 
details.
The MW100 supports dynamic DNS servers (DDNS) in which host names are 
automatically registered on the DNS server. To enable this function, select Register host 
name on server. However, the DNS server must also support dynamic DNS. Consult your 
network administrator for details.

Primary Domain Suffix
Secondary Domain Suffix
Up to sixty-three alphanumeric characters can be entered for the domain suffix.
The domain suffix is also referred to as a DNS suffix. When specifying the mail server 
and other nodes only by host name, it is the domain name that is automatically 
added. For example, if you set the domain name to mw100.com, the primary suffix to 
DAQMASTER1.com, the secondary domain suffix to DAQMASTER2.com, and the mail 
server to Mail, the MW100 queries the DNS server in the order:
	 1.	 mail
	 2.	 mail.mw100.com
	 3.	 mail.DAQMASTER1.com
	 4.	 mail.DAQMASTER2.com
and sends an e-mail message to the IP address obtained first, as the mail server.

2.2  Setting Item Details
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Chapter 3	 Viewer

3.1	 Loading Measured, Computed, and Thinned 
Data

Procedure
1.	 Start the Viewer.

2.	 From the File menu, choose Open.

	 You can also click the  button on the toolbar.
The Open dialog box opens.

3.	 Select the file you wish to load and click Open.
The waveform display window opens.

File information 
This information is also printed when the display data is printed 

	 When Loading Divided Data Files on the MW100

	 If you open a data file that was recorded using the Integration Monitor, a dialog 
box opens asking you whether to synchronize the data file with a message 
“Combining with related files?” before the waveform display screen appears. To 
join the data files, click Yes. To display only the specified file, click No.

					   

Opens the waveform display window

Files are divided into the graphs and math channel graphs at the recording interval specified 
on the browser even when in the same group. 
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Explanation
Loadable Files
•	 Files transferred via FTP on the MW100 (.mxd extension).
•	 Data files are saved to the CF card using the MW100 (.mxd extension).
•	 Files saved after being joined and saved on the software (with the .mxc extension).

Display Range, File Size, and Number of Data Points of the Loadable Data 
•	 50 groups
•	 Maximum channels per group: 32
•	 File size: 2 GB
•	 Data points: 5 million

Note
•	 When loading a file of close to five million points, the error message “Insufficient Memory. 

Close immediately.” appears. If this happens, set Total paging file size for all drives to 2 GB 
or more. On Windows XP, this setting is located in the control panel by double-clicking the 
System icon then choosing Details (tab) > Performance (setting button) > Details (tab) > 
Virtual memory (Change button).

•	 Please avoid loading multiple files containing close to five million data points. Doing so may 
degrade the PC performance greatly.

•	 Joining may take time depending on the number of data points in the divided files.
•	 Even when joining is performed, the files before joining (.MXD extension) are not deleted.

File Joining Function
Data saved to the CF card or transferred via FTP on the MW100 can be joined.
Files that are created using triggers cannot be joined.
•	 The data that can be joined are files measured or calculated and the thinning data files 

by the MW100 that were created on the same unit from record start to record stop.

	

[File 0] 
Start condition:

start
Stop condition:

divide

Measurement
Group 1

Group of files with
file number 0 

This group becomes the unit of joining 

[File 1] 
Start condition:

divide
Stop condition:

divide

•  •  •

[File 2] 
Start condition:

divide
Stop condition:

divide

[File N*] 
Start condition:

divide
Stop condition:

stop

*Max number of files 

time

[File 0] 
Start condition:

start
Stop condition:

divide

Measurement
Group 2

[File 1] 
Start condition:

divide
Stop condition:

divide

•  •  •

[File 2] 
Start condition:

divide
Stop condition:

divide

[File N*] 
Start condition:

divide
Stop condition:

stop

[File 0] 
Start condition:

start
Stop condition:

divide

Computation

Recording start Recording stop 

[File 1] 
Start condition:

divide
Stop condition:

divide

•  •  •

[File 2] 
Start condition:

divide
Stop condition:

divide

[File N*] 
Start condition:

divide
Stop condition:

stop

[File 0] 
Start condition:

start
Stop condition:

divide

Measurement
Group 3

[File 1] 
Start condition:

divide
Stop condition:

divide

•  •  •

[File 2] 
Start condition:

divide
Stop condition:

divide

[File N*] 
Start condition:

divide
Stop condition:

stop

3.1  Loading Measured, Computed, and Thinned Data
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•	 Data are joined by file groups of data with multiple measurement groups of the same 
file number

•	 If a number of files equaling the number of measurement groups of the specified file 
number (if three measurement groups are specified, the number would be 3) does not 
exist in the file group, files just prior to the file group of the relevant file number are 
joined.

•	 The resulting files that are created are limited to five million points/2 GB. If the limit 
from the specified file number group to the recorded file number group is exceeded, 
the software searches for the previous file number group from the specified file 
number group and joins them such that the limit is not exceeded.

•	 The extension of the joined files is .mxc.

Note
Perform this task after copying data in the CF card and data transferred via FTP to the PC hard 
disc.

3.1  Loading Measured, Computed, and Thinned Data
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3.2	 Settings Related to Displaying Measured, 
Computed, and Thinned Data

Procedure

Changing the Display on the Waveform Display Window
Change the display settings according to the explanation is the figure below.

Switch the display group

ScaleTurn ON/OFF the channel

Change the grid density

Channel number and measurement unit

Change the background
darkness

Zoom in or out
of the time axis

Switch the 
display zoneSwitch the active waveform

Alarm display ON/OFF
Clip display ON/OFF

Zone display area ON/OFF

Move the cursor to the 
point where the alarm 
changed

Switch the grid display

Changing the Display Using the Toolbar
Change the display settings according to the explanation is the figure below.

Channel number display 

Show the General Display Settings window 

Tag name display
Tag comment display 

Switching between Absolute and Relative time 
Show the waveform display window 

Alarm/Mark List 
Show the numeric display window 

Show the window for displaying cursor values 

Adding marks 
Move cursor A to the left mark 

Move cursor A to the right mark 
Move cursor B to the left mark 

Move cursor B to the right mark 

Show the window for displaying statistical computation over an area 



3-5IM MW180-01E

View
er

1

2

3

4

5

App

Index

Changing the Display Using the Menu
Choose appropriate commands from the Edit, View, and Window menus to change the 
display.

Show the computation result display window
Show the window for displaying cursor values

Show the computation result display window 

Add/delete a mark

Clear the Cursor Switch between channel number, tag name, 
and tag comment*1

Switch between absolute and relative time*2

Turn ON/OFF the toolbar 
Turn ON/OFF the status bar 

Arrange the display window
(select cascade or tile)
Arrange window icons
Show the waveform display window
Show the numeric display window

Switch the display window

*1 MW100 data do not have tag comments associated with them. 
 If you select Tag comment, the Tag name is displayed.
*2 When displaying numerical values, the Absolute Time/Relative 
 Time display format items are also displayed.

Select how to arrange the display area from auto, horizontal, and vertical

Change the data file display 

Alarm/Mark detailed list display

Changing the Display Using the Display Setup Window
See the explanation in the figure below. Change the display settings and click OK.
Set the display for each display group.

		

Select the Y-axis 
display format 

Switch to another display group

Select channels (displays the channel selection dialog box) 

Group name
Display ON/OFF

Select the Y-axis type (linear/logarithmic) 
Turn Y-axis ON/OFF when displaying multi-axes zone 

Maximum and minimum 
values of the scale 

Turn ON/OFF the trip point display

Trip point value 

Channel display color

Display zone position 
Click to display the flag to 
select it for copying/pasting, 
or click to hide the flag to 
deselect it. 

Note
The display settings of the browser are not applied to the Viewer.

3.2  Settings Related to Displaying Measured, Computed, and Thinned Data
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Explanation
Display Groups and Group Names
The values of each channel that are loaded are divided into groups that were used during 
recording and displayed using waveforms or numeric values. The measured/computed 
values can be divided into up to fifty groups. Up to thirty-two channels can be registered 
to a single group. If you click the channel selection button on the General Display 
Settings window, the Channel No. dialog box opens (see the figure below). The labels 
used to identify the waveforms can be set to tag names or tag comments in addition to 
channel number on the View menu. The selected label type (channel number, tag name, 
or tag comment) is used in the Channel No. dialog box. Select <None>, if you are not 
assigning a channel.

		

To turn ON/OFF the waveform display on the waveform display window, click the button 
below the scale bar as shown in the figure below.

		

Hide the waveform 

The name assigned to each group can be changed using up to thirty characters. 
The names of the display groups that have channels registered are displayed on the 
waveform display window or numeric display window.

		

Y-Axis Type
You can select linear or logarithmic Y-axis for displaying the waveforms.

		

Linear Logarithmic

3.2  Settings Related to Displaying Measured, Computed, and Thinned Data
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Maximum and Minimum Values of the Y-Axis and the Display Format of the 
Y-Axis Values
The maximum and minimum values of the scale on the waveform display can be 
changed. If you click the Scale Calc. button on the General Display Settings window, the 
maximum and minimum values of the Y-axes on the selected channels are calculated 
automatically according to the maximum and minimum values of the data.
The scale values can also be displayed using logarithmic format as shown below.

		

Select the exponential format 

Selecting the Display Zone of the Waveform
You can select from the following. In the Zone setting on the General Display Settings 
window, assume the bottom and top edges of the waveform display area to be 0% and 
100%, respectively, and set the waveform display position by specifying the minimum 
value (0 to 99%) and the maximum value (1 to 100%).
•	 User zone
	 Displays each waveform at the position specified by Zone on the General Display 

Settings window. A single Y-axis active channel waveform can be displayed.

			 

Select user zone 

Click the bar to specify the active channel 

Displays the Y-axis 
of the active channel 

Indicates the 
bar for the active 
channel

Set the display zone 

•	 Edit zone
	 Like the user zone, each waveform is displayed at the position specified by Zone 

on the General Display Settings window. However, you can change the zone on 
the waveform display window. A single Y-axis scale of the active channel can be 
displayed.

			 

Select edit zone

Drag the knob to change
the minimum/maximum
value of the zone separately

Drag the bar to change the zone position
without changing the zone width

3.2  Settings Related to Displaying Measured, Computed, and Thinned Data
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•	 Full zone
	 Displays all the waveforms over the full zone of the waveform display area regardless 

of the Zone settings on the General Display Settings window. A single Y-axis scale of 
the active channel can be displayed.

			 

Select full zone 

Waveform display area (full zone) 

•	 Slide zone
	 Displays the waveforms by slightly offsetting the display position of each waveform 

vertically regardless of the Zone settings on the General Display Settings window. A 
single Y-axis scale of the active channel can be displayed.

			 

Select slide zone 

Slide in this manner 

•	 Auto zone
	 Displays the waveforms by dividing the waveform display area evenly according to 

the number of displayed waveforms regardless of the Zone settings on the General 
Display Settings window.

			 

Select auto zone

Divide evenly automatically

3.2  Settings Related to Displaying Measured, Computed, and Thinned Data
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•	 Multi-axes zone
	 All the specified Y-axis of the displayed waveforms are aligned horizontally. To hide 

a Y-axis, clear the Y-axes check box on the General Display Settings window. The 
display position is set using Zone on the General Display Settings window. Dragging 
the channel bar to the waveform display area shows the Y-axis of the corresponding 
channel. Dragging the Y-axis to the zone display area hides the Y-axis of the 
corresponding channel.

			 
Turn OFF the Y-axis 
display of Ch00002 

The Y-axis of Ch00002 is not displayed. 

Select multi-axes zone 

Click the bar to move the specified Y-axis to the right end 

Indicates the 
specified Y-axis 

Grid Display
Select the grid type.

When this is selected When this is selected When this is selected 

Trip Point
You can display a trip line to indicate a particular value of interest (trip point) in the 
waveform display area. Two trip points (trip 1 is red, trip 2 is blue) can be set on each 
waveform using the Trip 1 and Trip 2 settings on the General Display Settings window. 
The trip line of the waveform corresponding to the right-most Y-axis is shown in the 
waveform display area.

		
Turn ON the trip line display 

Trip 1 value* 

Trip 2 value* 

Trip line 
Trip 1 value 

Trip 2 value 

* Can be moved 
 by dragging 

3.2  Settings Related to Displaying Measured, Computed, and Thinned Data
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Channel Color
Clicking the channel color displayed in the Color column on the Display setup screen 
opens the Color dialog box. You can select the color of each channel using the Color 
dialog box.

		

Clipping of Waveforms
By default (clip OFF), the waveform is not displayed when the measured/computed value 
exceeds the minimum/maximum value of the scale (see the lower left figure). When clip 
is turned ON, values that are smaller than the minimum value of the scale are displayed 
as the minimum value and the values that are larger than the maximum value of the 
scale are displayed as the maximum value.

		

Clip OFF Clip ON

Expanding or Reducing the Time Axis on the Waveform Display
On the waveform display window, you can click the expand/reduce icon to expand or 
reduce the time axis in the range of 20 to 1/1000 times for each waveform display area.

		

Magnification

Time axis expand/reduce icon

3.2  Settings Related to Displaying Measured, Computed, and Thinned Data
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Adding Marks
In addition to the marks placed during measurement on the MW100 using other programs 
such as the browser, you can add marks at the positions where you click (displays a 
cursor) on the waveform display area. You can enter a text to be attached to the mark 
(“Mark” by default) using up to fifteen characters. You can also select Left, Center (default), 
Right, or Flag (small mark without text) for the Type. For types other than Flag, the 
specified string and the relative or absolute time at the mark position are displayed.
You can set the string and type in the Mark dialog box that opens when you click the 
Append Mark icon (or choose Append Mark from the Edit menu). In the Mark dialog box, 
you can select whether to add the mark to the waveforms of all groups (default) or only 
the waveforms of the displayed group.
To delete specific displayed marks, select the range using cursors, and then choose 
Delete Mark from the Edit menu. To delete all the marks added using the Viewer, choose 
Reset Mark from the Edit menu.

Left: Time displayed Mark display icon Display/hide time at marks Right: Time hidden FlagDisplay the cursor 

or
Marks added in the Viewer are green, 
MW100 triggers are yellow, and marks 
set in the browser are orange. 

Double-click the mark to change the settings 

Switching between Absolute and Relative Time
By default, the time axis is displayed using absolute time. The time axis can also be 
displayed using time relative to the first data position.

		

Switch absolute/relative time 

Absolute Time Relative time 

On the numeric display, you can select the display format of the absolute or relative time 
and turn ON/OFF the data numbers using Format on the View menu.

		

Absolute Time Relative time 

In the alarm/mark list, the time is always displayed using absolute time.

3.2  Settings Related to Displaying Measured, Computed, and Thinned Data
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Showing/Hiding Alarms
You can hide the alarm display area that indicates the status of alarm occurrence. The 
alarms are displayed in the same fashion as the alarms displayed in the waveform 
display area of the Integration Monitor.

		

Show/Hide the alarms No alarm display 

Alarm display area 

Alarm/Mark List Display
Displays a detailed list of alarms and marks.
From the Window menu, choose Alarm/Mark List.
You can also click the  button on the toolbar.

•	 Alarm List

		

Currently sorted to the item indicated by this mark
Sorted according to the clicked item

•	 Mark List

Mark added by 
Viewer software

Message mark added in the 
browser display screen

MW100 trigger marks 

Names of groups with marks
If the groups have no names, all groups are marked 

Currently sorted to the item indicated by this mark Sorted according to the clicked item 

 

3.2  Settings Related to Displaying Measured, Computed, and Thinned Data
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The alarm/mark list display’s cursors are linked with those of the waveform display and 
numeric display layout screens. Alarms or marks selected with the cursor in the alarm/
mark list display can be copied to the clipboard using the Edit > Copy command.
The alarm/mark list can be converted to ASCII, Excel, or Lotus format (see section 3.7).

Alarm display limitation:	 One file can display a maximum of 10000 alarms.

Left-to-Right Alarm Search (Waveform Display Screen Only)

		

Move cursor B to the next alarm change point on the left
Move cursor B to the next alarm change point on the right

Move cursor A to the next alarm change point on the right
Move cursor A to the next alarm change point on the left

Cursor A Cursor B

Alarm display

Left-to-Right Mark Search (Waveform Display Screen Only)
In the waveform display screen, move cursor A and B to the right or left side of the mark.
From the Edit menu, choose Mark Search. Or click the corresponding toolbar button.

Move cursor B to the left mark 
Move cursor B to the right mark 

Move cursor A to the right mark 
Move cursor A to the left mark 

Mark
The marks added in the browser 
monitor screen are orange, 
MW100 main unit trigger marks 
are yellow, and marks added in 
the Viewer are green.

  

3.2  Settings Related to Displaying Measured, Computed, and Thinned Data
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Numeric Display
Numeric display can be shown along with the waveform display window. When a group 
contain channels with different measurement intervals, the screen is divided accordingly. 
The display group, active channel, and mark display are synchronized to the waveform 
display.
If cursors are displayed on the numerical display window, the data values between the 
cursors are displayed in red. Also, the data column corresponding to the cursor position 
is displayed in gray background.

		

Date/Time 

Switch the display
group

Alarm

Channel display color 

Value Data number 

Active channel (Y-axis displayed  
on the waveform display) 

Mark
indication

Horizontal scroll 

Display per record interval 

Note
•	 If you open the numeric display window when two cursors are shown on the waveform 

display window, the values in the interval between the cursors is displayed in red. If you 
choose Copy from the Edit menu (press the Ctrl + C key) in this condition, the data in the 
interval is copied to the clipboard as text data.

•	 Up to 1000 lines can be copied. (Copy on the Edit menu is not available if the number of 
lines specified by the cursors is above 1000.)

•	 If data of multiple measurement intervals is displayed, the data in the interval between 
the cursors on the data sheet with the active measurement interval is copied. In the active 
measurement interval data sheet, only the upper-most row is displayed in blue. The color of 
the upper-most row and the left most column are displayed using the same color on inactive 
sheets. You can activate a sheet by clicking it.

3.2  Settings Related to Displaying Measured, Computed, and Thinned Data
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Initializing, Copying, and Pasting of Settings on the General Display 
Settings Window
On the General Display Settings window, you can reset the settings to default or copy 
and pate the settings of one or multiple waveforms to the settings of other waveforms. 
You can copy and paste according to the procedure below.
Drag the copy source waveform numbers (No. column), click the Copy button, drag the 
copy destination waveform numbers, and click the Paste button.

	

Click this button to turn ON/OFF the channels collectively 

To copy/paste the item, 
click to show the flag. 

To not copy/paste the item, 
click to hide the flag 

Click this button 
to reset to 
default settings 

Click this button to automatically assign the channels 
in order 

Click this button to enter the same settings 
as the first channel in the selected range 

Click to select all the channels 
Drag to select a range 

To paste the copied settings 

To copy 
the settings 

To set the scale to match 
the maximum and minimum 
values of the data 

Applying Data File Display Conditions
Group display conditions set using Viewer (including group data display conditons 
reflecting the use of templates or the display conditions setting file) are cleared, and the 
channel display returns to the data file display settings. If there are no display settings in 
the data file, the default settings are restored.
The settings configured using the tool buttons in the upper part of the waveform display 
screen for each group (alarm display ON/OFF, time axis zoom in/out, display zone 
switching, grid display switching, and grid display ON/OFF), and the grid color and 
waveform background color settings are restored to their default settings.

		

Zoom in or out of the time axis 
Switch the display zone 

Alarm display ON/OFF 

Clip display ON/OFF 
Switch the grid display

Move the cursor to the point where the alarm changed 

3.2  Settings Related to Displaying Measured, Computed, and Thinned Data
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3.3	 Reading Measured, Computed, and Thinned 
Values Using the Cursors

Procedure
1.	 On the waveform display window, click the tag of the group from which you wish 

to read the value using cursors.
2.	 Click the position of the desired data in the waveform display area of the 

waveform display window.

	 If you wish to read another point simultaneously, drag the cursor. Cursor A 
appears at the position where you first clicked; Cursor B appears at the position 
where you released the mouse button. A yellow circle is displayed where the 
waveform and the cursor cross.

				  

Cursor A 
Cursor B 

Measurement point 

Group selection tab 

You can move the waveform that is displayed in the waveform display area using the scroll 	
buttons or scroll bar.

3.	 From the Window menu, choose Control.

					   

	 The Cursor Value window opens.

				  

Channel number and
measurement unit

Channel display color

Time between Cursors A and B

Time at Cursor B

Time at Cursor A

Readout value of Cursor B – Readout value of Cursor A
Readout value of Cursor B

Readout value of Cursor A

Alarm
indication

Data number at Cursor A

Move
Cursor A

Data number at Cursor B

Move
Cursor B

Difference in the data number
between Cursors A and B



3-17IM MW180-01E

View
er

1

2

3

4

5

App

Index

Clearing the Cursor
From the Edit menu, choose Erase Cursor.
The cursors are cleared as well as the cursor values displayed in the Cursor Value dialog 
box.

Explanation
Reading Measured/Computed Values Using Cursors
Two cursors can be displayed. The following values can be read on the Cursor Value 
window.
•	 Values at the cursors.
•	 Difference in the value between the cursors.
•	 Absolute time and data number at the cursor position.
•	 Time between the cursors and the difference between the data numbers.
•	 Alarm status of the value at the cursor.

Note
•	 The cursors used to display cursor values and those used to specify the interval for 

statistical computation over an area are the same.
•	 The Cursor Value window and the Statistics window can be displayed simultaneously.
•	 If you click the tab of another group on the waveform display window while the Cursor Value 

window is open, the cursor values of the selected group are displayed on the Cursor Value 
window.

•	 You can change the cursor positions on the waveform display window while the Cursor 
Value window is open.

•	 If you choose Select All from the Edit menu, Cursor A is displayed at the first data position 
and Cursor B is displayed at the last data position.

3.3  Reading Measured, Computed, and Thinned Values Using the Cursors
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3.4	 Statistical Computation over an Area of 
Measured/Computed Data

Procedure
1.	 On the waveform display window, click the tab of the group on which you wish to 

perform statistical computation over an area.

2.	 Click the start position of the computation area in the waveform display area.
A light-blue cursor appears in the waveform display area. If multiple waveform display areas 
are displayed, the cursor is displayed at the time position each waveform display area.

3.	 Drag the cursor to the end position of the computation area.
Another light-blue cursor appears at the position where the cursor was dragged.

					   

Group selection tab 

Cursor (the start of the statistical computation over an area) 
Cursor (the end of the statistical computation over an area) 

4.	 From the Window menu, choose Statistics.

					   

	 The Statistics window opens.

					   

Channel number and
measurement unit

Channel display color

Data number at the start position
of the statistical computation
over an area

Data number at the end
position of the statistical
computation over an area

Minimum value

Maximum Value

Maximum value – Minimum value

Average value

RMS value

Scroll
the channel
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Explanation
Statistical Computation over an Area
Specify using two cursors the interval over which computation is to be performed. 
If the cursors are not displayed, all the data are used in the statistical computation. 
The statistical parameters are the minimum value, the maximum value, the P-P value 
(maximum - minimum), the average value, and the rms value.

Note
•	 To redo the computation after changing the computation area, you must select the “statistics 

calculated over an area display window”button (see page 3-4) or the menu command again.
•	 The cursors used to specify the interval for statistical computation over an area and those 

used to read values are the same.
•	 The Statistics window and the Cursor Value window can be displayed simultaneously.
•	 You can press Ctrl + C when the Statistics window is active to copy the displayed results as 

text data to the clipboard.

3.4  Statistical Computation over an Area of Measured/Computed Data
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3.5	 Saving Display Settings for Measured, 
Computed, and Thinned Data

Procedure
From the File menu, choose Save Display Setting File.
You can also click the  button on the toolbar.
The display setting file is created in the same folder as the data files.

			 

When Closing the Viewer
If you open a file and change the display settings, the dialog box below opens when you 
attempt to close the Viewer. To save the changed display settings, click Yes.

		

Explanation
Display Settings That Are Saved
•	 Information about the group whose waveform or numeric display is open.
•	 Settings entered using the tool buttons at the top section of the waveform display area 

of each group.
	 Alarm display ON/OFF, magnification, scale, clip ON/OFF of the waveform display.
•	 Cursor position (absolute time).
•	 General Display Settings in the View menu.
•	 Channel No., Tag ID, and Tag comment settings on the View menu.
•	 Absolute Time or Relative Time setting on the View menu.
•	 Graph/Sheet Layout setting on the Window menu.
•	 Check box items in the File Information dialog box on the Information menu.
	 The items are used as headers when the data is printed.
•	 Print setting on the File menu.
	 Range, Color, Print Groups, and Comment.
•	 Marks created on the Viewer.
•	 Position of the display screen.

Display Setting File
The display setting file (with the .mxv extension) is created in the folder containing 
the data files. If the data file name is data.MXD, the display setting file name is data.
MXD.mxv. If you open data.MXD again, a screen based on the display settings file is 
displayed.
If the display setting file is deleted or moved to another folder, the display opens 
according to the display settings used when the data file was created.

Note
You cannot open a file containing the data you wish to view by selecting a file with .mxv 
extension.
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3.6	 Saving the Display Template for Measured, 
Computed, and Thinned Data

Procedure

Saving Templates
1.	 From the File menu, choose Save Template.

The currently displayed settings are saved as a template file to the same folder as the 
displayed data.

					   

Using Templates
1.	 From the File menu, choose Use Template.

If the currently opened data file is not accompanied by its display settings file, it is displayed 
according to the setting information of the template file residing in the same folder.
If the currently opened data file is accompanied by its display settings file, it is displayed 
according to the setting information of the display settings file.

Explanation
The template file is saved with the name default.mxt in the folder of the currently 
displayed data.
When using a template file, the template file residing in the same folder as the displayed 
data is used.
The setting information saved to the template file is as follows.
•	 Information about the group whose waveform or numeric display is open.
•	 Settings entered using the tool buttons at the top section of the waveform display area 

of each group.
	 Alarm display ON/OFF, magnification, scale, clip ON/OFF of the waveform display.
•	 General display settings in the View menu
•	 Channel No., Tag ID, and Tag comment settings on the View menu.
•	 Absolute Time or Relative Time setting on the View menu.
•	 Graph/Sheet Layout setting on the Window menu.
•	 Check box items in the File Information dialog box on the Information menu.
	 The items are used as headers when the data is printed.
•	 Print setting on the File menu.

Range, Color, Print Groups, and Comment.
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3.7	 Converting the Data Formats for Measured, 
Computed, and Thinned Data

Procedure
1.	 From the Convert menu, choose To ASCII, To Excel, or To Lotus.

					   

2.	 After entering various settings in the dialog box that opens, click OK. The file is 
created at the specified destination.
Waveform or Numeric Display

Enter the range of group numbers to be converted

Select whether to set the range
to be converted using groups
or channels

Select the range of channels to be
converted
Click to open the selection dialog box.Select the record interval

Only the channels with the selected
record interval are converted.

Enter the data range to be
converted
Can be specified using cursors
before opening this dialog box.

Displays the time of the specified data

When changing the save destination or file name
Click to open the save destination and file name
setup dialog box.

Step when saving data at certain intervals

Displays the save destination
and file name

	 Alarm/Mark List Display 

				  
When changing the save destination or file name
Click to open the save destination and file name setup 
dialog box.

Displays the save destination and file name

Explanation
Data Formats for Conversion
•	 ASCII

Text data with each data point separated by a comma. The extension is .txt.
•	 Excel
	 Data that can be opened using Microsoft’s spreadsheet application Excel version 4.0 

or later. The extension is .xls.
•	 Lotus
	 Data that can be opened using IBM’s Lotus 1-2-3 spreadsheet application version 2.0 

or later. The extension is .wj2.
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Converted Data 
Specify the range using group numbers or channel numbers. You can select the channel 
number by clicking in the dialog box as shown below.

		

If multiple record intervals exist in the data to be converted, select the recording interval. 
Only the data of the channels having the selected recording interval is converted.

Conversion Range and Step 
You can specify the range using data numbers or by using cursors. For the method of specifying 
the range using cursors, see the procedure in section 3.4, “Statistical Computation over an 
Area of Measured/Computed Data.” By specifying the step, you can save data sampled at 
certain intervals rather than converting all the data in the range (when step is set to 1).

Display Example of the Converted Data

		

Notes When Converting Data
•	 There is a limit in the number of data that Excel and Lotus1-2-3 can handle. Before 

conversion, set the data to be converted, range of data, and steps such that the 
appropriate number of data are targeted. Also, if there is little free memory in the PC, 
Excel or Lotus 1-2-3 may not be able to load the data.

•	 If you specify conversion conditions that exceed the limits of Excel or Lotus 1-2-3, 
data is automatically divided prior to conversion, therefore multiple files are created. 
The file names are assigned automatically with sequential numbering. (For example if 
a file, data.MXD is converted to Excel and divided into n files, the resultant file names 
are data.MXD.0000.xls, data.MXD.0001.xls, … data.MXD.000n.xls.)

•	 When converting to Excel, up to 252 channels and 65510 data are saved in a single 
conversion file (when channels are in columns and data are in rows).

•	 When converting to Lotus, up to 252 channels and 8166 data are saved in a single 
conversion file (when channels are in columns and data are in rows).

•	 If you set the save destination to a storage medium that has slow access such as a 
floppy disk, the saving of the data may take an extended time. It is recommended that 
such storage medium not be selected for the save destination.

•	 Select a save destination with adequate free space.
•	 The measured data during a burnout or measured data that exceeds the upper/lower 

limit of the measurement range are indicated as “+OVER”or “-OVER”
•	 If invalid data exists in the converted data (measured value of a channel without input 

or computed value when the data used in the equation does not exist), the data is 
indicated as “INVALID”

3.7  Converting the Data Formats for Measured, Computed, and Thinned Data
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3.8	 Loading Manual Sample Files

Procedure
1.	 Start the Viewer.

2.	 From the File menu, click Open.

	 You can also click the  button on the toolbar.
The Open dialog box is displayed.

3.	 Select the manual sample file you wish to load and click Open.
The manual sample file window is displayed.

File information

The manual sample file window opens, as in the figure below.

		

Serial number and unit number

Date/time Manual sample data

Switching the Display
Channel Number/Tag Name
From the View menu, you can select to display channel numbers or tag names.
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3.9	 Loading Report Files

Procedure
1.	 Start the Viewer.

2.	 From the File menu, click Open.

	 You can also click the  button on the toolbar.
The Open dialog box is displayed.

3.	 Select the report file you wish to load and click Open.
The report file window is displayed.

File information

The report file window opens as in the figure below.

		

Serial number, unit number, and start time

Date/time Tabs for switching the display Report data

Explanation
Display Switching Tabs
The report types that can be displayed differ depending on the type of report file loaded.
Loaded Report File Displayable Report Types
Daily (Dxxxxxxx.DAR) Hourly, daily, all (hourly + daily)
Weekly (Wxxxxxxx.DAR) Daily, weekly, all (daily + weekly)
Monthly (Mxxxxxxx.DAR) Daily, monthly, all (daily + monthly)

Switching the Display
Channel Number/Tag Name
From the View menu, you can select to display channel numbers or tag names.
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3.10	 Printing the Data

You can print files loaded onto MW100 Viewer. The contents that can be printed differ 
depending on the file type.
•	 Measured, computed, and thinned data files
	 The contents described in this section can be printed.
•	 Manual sample data and report data files
	 You can print, confirm the contents to be printed, and enter printer settings.

Procedure

Setting the Contents to Be Printed
1.	 From the File menu, choose Print Settings.

					   

2.	 In the Printout Setting dialog box, set Range, Color, and Print Groups, and 
then click OK. Enter a comment in the Comment box as necessary.
When printing numeric values, only a print Range need be selected.

					   
Enter the comment to be printed 

Switch to settings for numeric values 

Select the groups when Selected 
Groups is selected 
Click to open the group selection 
dialog box 

Select monochrome or color print 

Select the group to be printed 

Settings for numeric values 

Select to print all or print only the range specified by cursors 
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Executing the Print Operation
1.	 From the File menu, choose Print.

The Print dialog box opens.

2.	 In the Print dialog box, select the printer, print range, and the number of copies, 
and then click OK.
When printing waveforms, you cannot set the print range.

					   

Display example of the Print dialog box 

Print Preview
	 From the File menu, choose Preview.

The print image is displayed.

					   

Setting Up the Printer
1.	 From the File menu, choose Print Setup.

The Print Setup dialog box opens.

2.	 Set the paper size, orientation, and other settings. Then, click OK.

					   

Display example of the Print Setup dialog box 

3.10  Printing the Data
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Explanation
Printed Items
To print waveforms, open the waveform display window; to print numeric values, open 
the numeric display window; to print alarm or mark lists, open the alarm/mark list display 
window. If multiple waveform display windows or numeric display windows are open, click 
the window you wish to print.
Also, to print cursor values or statistics calculated over and area along with waveforms, 
display those windows as well.
Print Range
If you wish to print a specified range of the waveform, specify the range using cursors. 
For the method of specifying the range using cursors, see the procedure in section 3.4, 
“Statistical Computation over an Area of Measured/Computed Data.”
Printed Colors of Waveforms
You can select to print in black and white or in color.
Print Groups
•	 On Display Only
	 Only the groups whose waveforms are displayed are printed.
•	 All Groups
	 All groups that can be displayed on the waveform display window are printed.
•	 Selected Groups
	 Groups selected in the dialog box that opens (see the figure below) when the Select 

button is clicked are printed.

			 

Printing a Comment
You can enter a comment using up to 127 characters. The comment is printed in the Print 
Comment column.
Printing File Information
When you print data, the file information is also printed. You can check the file information 
in the dialog box that appears when choosing File Information from the Information 
menu. You can also select the items to be printed using the check boxes.

		

3.10  Printing the Data
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Print Example
•	 When only the waveforms are printed

			 

File information

Note
If you wish to arrange the waveform graphs vertically when printing waveforms of multiple 
recording intervals, choose Tile Vertical under Graph/Sheet Layout from the Window menu. To 
arrange the waveform graphs horizontally, choose Tile Horizontally.

•	 When cursor values, values of statistical computation over an area, and waveforms 
are printed

File information

Statistical computation
over an area

Cursor values

3.10  Printing the Data
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•	 When printing an alarm list

			 

•	 When printing a mark list

			 

•	 When printing a list of numeric values

			 

•	 When printing a list of manual sample values

			 

•	 When printing a report

			 

3.10  Printing the Data
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Chapter 4	 Calibrator

4.1	 Connecting the MW100 Data Acquisition Unit

Notes before Using the Calibrator
•	 If connected to the MW100 from a browser, drop the connection before connecting 

with the Calibration Software. Also, place the MW100 in Calibration mode. To enter 
Calibration mode, turn OFF the power to the MW100 main unit, then turn it back ON 
again while holding down the USER 1 key. Release the USER 1 key one second or 
more after the self check begins (the 7-segment LED displays ). To exit 
Calibration mode, turn the power OFF. 

•	 If you change the module configuration before connecting with the Calibration 
Software, carry out system reconfiguration on the browser (see section 3.3, 
“Configuring the System” in the MW100 Data Acquisition Unit User’s Manual, IM 
MW100-01E). 

Procedure
1.	 Start the Calibrator.

The Unit Information window opens.

2.	 In the IP Address/Host Name box, enter the IP address or host name of the 
MW100 to be calibrated.

3.	 Click Connect.

					   

Enter the IP address 
or host name of the
MW100 to be calibrated.

Execute connection
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	 When the connection is established, information about the unit’s module 
configuration is displayed.

					     To disconnect the connected  
MW100

To illuminate the 7-segment  
LED of the connected
MW100 to see which MW100
is connected 

Information about the connected MW100 

Modules attached to 
the connected MW100 
Data Acquisition Unit 

	 If the specified IP address or host name is not correct, or the MW100 is connected 
by another software program, the following dialog box opens.

					   

Note
•	 You cannot change the MW100 network settings using the Calibrator. Use the Address 

Setting Software (MW100 Viewer Software) to change the IP address and other settings. 
•	 If you change the module configuration before connecting with the Calibrator or if modules 

that are not operating properly exist, X marks are displayed on the modules as shown 
below. If you change the module configuration, reconfigure the system using the browser.

					   

•	 If your OS is Windows XP or Windows Vista and the firewall is enabled, it may not be 
recognized even if you click the Search button. To solve the problem, see appendix 1 (this 
phenomenon may also occur with some third party anti-virus programs).

4.1  Connecting the MW100 Data Acquisition Unit
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Setting a Password for Startup
You can use the following procedure to set up the Calibrator so that it prompts the user 
to enter a password upon startup.

1. 	 From the File menu, click Set Password.
he password setting dialog box opens.

					   

2.	 Click the New Password box, and enter a password.
There are no restrictions on the characters that can be used in the password. However, the 
number of characters used must be no more than thirty.

3.	 Enter the same password in the Confirm New Password box, then click OK.

	 When the Calibrator is restarted, the password confirmation dialog box below appears. If 
an incorrect password is entered and the OK button is clicked, the message, “Incorrect 
Password” is dipslayed in a dialog box. Click OK to exit the Calibrator.

					   

Note
To set up the Calibrator so that no password dialog box is displayed, open the password setting 
dialog box, make sure the entry boxes are blank, and click OK There is no other way to cancel 
the password, so make sure you do not forget the password once it is set.

Explanation
Checking the Connected MW100
When the connection is established, the Unit Information window shows the serial 
number, MAC address, and input/output modules of the connected MW100. If you click 
the Check button, the 7-segment LED on the main module of the connected MW100 
shows the text “--CALL--” flowing from right to left.

4.1  Connecting the MW100 Data Acquisition Unit



4-4 IM MW180-01E

4.2	 Calibration Procedure

Notes on Calibration
When the screw terminal block (model 772080) is connected to the 10-CH Medium-
Speed Universal Input Module, the terminal arrangement differs from that of clamp 
terminals. 
With the calibration software, modules with screw terminal blocks connected are 
recognized as clamp terminals, meaning that the wiring diagrams show the wiring for the 
clamp terminals. 
Therefore when wiring and performing calibration, you must follow the markings showing 
the terminal functions and the terminal codes indicating the types of signals input to each 
terminal located on the back of the terminal cover of the 10-CH screw terminal block. 

	 Screw terminal block (model: 772080) terminal wiring markings. 

				  

CH1
1
2

CH2
3
4

CH3
5
6

CH4
7
8

CH5

11  RTD11  RTD

9
10

CH6
1
2

CH7
3
4

CH8
5
6

CH9
7
8

CH10
9
10

Note: The b terminal is common to all channels. 
          The b terminals are connected internally. 

Procedure
1.	 Click the illustration of the input/output module that you wish to calibrate. 

					     Moving the cursor over 
an module that can be 
calibrated shows the 
word “Calibrate”
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2.	 On the calibration detail setup screen that appears, select the channel and range 
to be calibrated and click the >> button. 
The figure below is an example of the 4-CH, High-Speed Universal Input Module.

					   

Items to be calibrated 
You can also click to select 

To move to the calibration 
execution screen 1 

Select the channel and the 
measurement range to be 
calibrated from the list 

	 The figure below is an example of the 10-CH, Medium-Speed Universal Input 
Module. Channels are not selected.

					   

Items to be calibrated 
You can also click to select 

To move to the calibration 
execution screen 1 

Select the measurement 
range to be calibrated 
from the list 

	 The figure below is an example of the 30-CH, Medium-Speed DCV/TC/DI Input 
Module. Channels are not selected.

					   

Items to be calibrated
You can also click to select

To move to the calibration 
execution screen 1 

Select the measurement
range to be calibrated
from the list

4.2  Calibration Procedure
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	 The figure below is an example of the 6-Channel, Medium-Speed, 4-Wire RTD 
Resistance Input Module. Channels are not selected.

					   

Items to be calibrated 
You can also click to select 

To move to the calibration 
execution screen 1 

Select the measurement 
range to be calibrated 
from the list 

	 The figure below is an example of the 4-CH, Medium-Speed Strain Input Module. 
Channels are not selected.

					   

Items to be calibrated 
You can also click to select 

To move to the calibration 
execution screen 1 

Select the measurement 
range to be calibrated 
from the list 

	 The figure below is an example of the 8-CH, Medium-Speed Analog Output 
Module. A range is not selected. 

					   

Items to be calibrated 
You can also click to select 

To move to the calibration 
execution screen 1 

Select the measurement 
range to be calibrated 
from the list 

4.2  Calibration Procedure
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3.	 After making the connections according to the explanation given on the calibration 
execution screen 1, click the Calibrate button. 

	 For the 8-CH Medium Speed Analog Output module, after entering settings according to 
the explanation given on the calibration execution screen 1, click the Calibrate button. 
The figure below is an example of the 4-CH, High-Speed Universal Input Module.

	 Exp.Calibration execution screen 1

				  

Start calibration
Return to the previous screen

Return to the Unit 
Information screen

	 The figure below is an example of the 10-CH, Medium-Speed Universal Input 
Module. 

	 Exp.	 Calibration execution screen 1

					   

Start calibration

Return to the previous screen
Return to the Unit Information screen

When the screw terminal block is connected, 
substitute this with the screw terminal block 
terminal wiring markings. 

4.2  Calibration Procedure
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	 The figure below is an example of the 8-CH, Medium-Speed Analog Output Module. 

	 Exp.	 Calibration execution screen 1

					   

Start calibration

Return to the previous screen
Return to the Unit Information screen

	 When you click the Calibrate button, a message “Please wait and do not perform 
any other operation.” appears. 

	 When the calibration completes successfully, the calibration execution screen 2 
appears.

	 If the calibration fails, a message “Failed to calibrate.” appears. 

					   

Note
For a description of the accuracy of the connected input module, the calibration accuracy, and the 
environmental conditions for calibration, see the MW100 Data Acquisition Unit User’s Manual. 

4.2  Calibration Procedure
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4.	 After making the connections according to the explanation given on the calibration 
execution screen 2, click the Calibrate button. 
The figure below is an example of the 4-CH, High-Speed Universal Input Module.

	 Exp.	 Calibration execution screen 2

					   

Start calibration

	 The figure below is an example of the 8-CH, Medium-Speed Analog Output 
Module. 

	 Exp.	 Calibration execution screen 2

					   

Start calibration

	 When you click the Calibrate button, a message “Please wait and do not perform 
any other operation.” appears.

5.	 Repeat steps 2 to 4 until all calibrations are completed.

6.	 When you return to the Unit Information screen, click Write from the File menu.
The calibration values are written to the calibrated modules.
To return to the Unit Information screen, click the Unit Information button or the << button.

					   

Note
During calibration, do not perform any other operations (particularly turning OFF the MW100 or 
dropping the connection). Doing so may cause the MW100 to malfunction.

4.2  Calibration Procedure
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4.2  Calibration Procedure

Explanation
Calibrated Parameters
•	 4-CH, High-Speed Universal Input Module (MX110-UNV-H04)

Measurement Range to Be Calibrated	 Input Value 1	 Input Value 2
20 mV							       0 mV		  20 mV
60 mV							       0 mV		  60 mV
200 mV							       0 mV		  200 mV
1 V								        0 V		  1 V
2 V								        0 V		  2 V
6 V								        0 V		  6 V
20 V								        0 V		  20 V
100 V								       0 V		  100 V
RTD(1 mA)200 mV				   0 Ω		  200 Ω
RTD(1 mA)600 mV				   0 Ω		  300 Ω
RTD(1 mA)1 V					     0 Ω		  500 Ω
RTD(2 mA)60 mV				    0 Ω		  30 Ω
RTD(2 mA)200 mV				   0 Ω		  100 Ω
RTD(2 mA)600 mV				   0 Ω		  300 Ω
RTD(2 mA)1 V					     0 Ω		  250 Ω

•	 10-CH, Medium-Speed Universal Input Module (MX110-UNV-M10)
Measurement Range to Be Calibrated	 Input Value 1	 Input Value 2
20 mV							       0 mV on Ch1	 20 mV on Ch2
60 mV							       0 mV on Ch1	 60 mV on Ch2
200 mV							       0 mV on Ch1	 200 mV on Ch2
1 V								        0 V on Ch1	 1 V on Ch2
2 V								        0 V on Ch1	 2 V on Ch2
6 V								        0 V on Ch1	 6 V on Ch2
20 V								        0 V on Ch1	 20 V on Ch2
100 V								       0 V on Ch1	 100 V on Ch2
RTD(1 mA)60 mV				    0 Ω on Ch3	 60 Ω on Ch6
RTD(1 mA)200 mV				   0 Ω on Ch3	 200 Ω on Ch4
RTD(1 mA)600 mV				   0 Ω on Ch3	 300 Ω on Ch5

•	 30-CH, Medium-Speed DCV/TC/DI Input Module (MX110-VTD-L30)
Measurement Range to Be Calibrated	 Input Value 1	 Input Value 2
20 mV							       0 mV on Ch1	 20 mV on Ch2
60 mV							       0 mV on Ch1	 60 mV on Ch2
200 mV							       0 mV on Ch1	 200 mV on Ch2
1 V								        0 V on Ch1	 1 V on Ch2
2 V								        0 V on Ch1	 2 V on Ch2
6 V								        0 V on Ch1	 6 V on Ch2
20 V								        0 V on Ch1	 20 V on Ch2
100 V								       0 V on Ch1	 100 V on Ch2
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•	 6-Channel, Medium-Speed, Four-Wire RTD Resistance Input Module (MX110-V4R-M06)
Measurement Range to Be Calibrated	 Input Value 1	 Input Value 2
20 mV							       0 mV on Ch1	 20 mV on Ch2
60 mV							       0 mV on Ch1	 60 mV on Ch2
200 mV							       0 mV on Ch1	 200 mV on Ch2
1 V								        0 V on Ch1	 1 V on Ch2
2 V								        0 V on Ch1	 2 V on Ch2
6 V								        0 V on Ch1	 6 V on Ch2
20 V								        0 V on Ch1	 20 V on Ch2
100 V								       0 V on Ch1	 100 V on Ch2
RTD(1 mA)20 mV				    0 Ω on Ch3	 20 Ω on Ch4
RTD(1 mA)60 mV				    0 Ω on Ch3	 60 Ω on Ch5
RTD(1 mA)200 mV				   0 Ω on Ch3	 200 Ω on Ch6
RTD(1 mA)600 mV				   0 Ω on Ch3	 300 Ω on Ch4
RTD(0.25 mA)600 mV			   0 Ω on Ch3	 2400 Ω on Ch5
RTD(0.25 mA)1 V				    0 Ω on Ch3	 3000 Ω on Ch6

•	 4-CH, Medium-Speed Strain Input Module (MX112-B12-M04, MX112-B35-M04, 
MX112-NDI-M04)
Measurement Range to Be Calibrated	 Connection Value 1	 Connection Value 2
2000 µSTR (strain)	 120.000 Ω on Ch2	 117.154 Ω on Ch2
20000 µSTR (strain)	 120.000 Ω on Ch2	 113.010 Ω on Ch2
200000 µSTR (strain)	 120.000 Ω on Ch2	 80.000 Ω on Ch2

	 Use a 4-gauge method connection when performing calibration. For information on 
this connection, see section 2.4 of the MW100 Data Acquisition Unit User’s Manual (IM 
MW100-01E). 

•	 8-CH, Medium-Speed Analog Output Module (MX120-VAO-M08)
	 Adjust so that all channels output 0 V and 10 V. This differs from other input modules. 

Range to Be Calibrated			   Output Value 1		  Output Value 2
10 V								        0 V			   10 V

Note
•	 For a description of the measurement range and accuracy of each input module, see 

chapter 5 in the MW100 Data Acquisition Unit User’s Manual (IM MW100-01E).
•	 For procedures and wiring for calibration, see the MW100 Data Acquisition Unit User’s 

Manual (IM MW100-01E), section 4.4.

4.2  Calibration Procedure
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Troubleshooting

5.1	 Troubleshooting

If servicing is necessary, or if the instrument is not operating correctly after performing 
the corrective actions below, contact your nearest YOKOGAWA dealer for repairs.

The 7-segment LED does not illuminate. 
Message			   Corrective Action/Description				    Reference Page
The power switch is not ON.			   Turn ON the power switch.					    *
The supply voltage is too low.			�  Check whether the voltage is within the supply voltage 		  *		

rating range.
The fuse is blown.			   Servicing required.					     -
The power supply is broken.			   Servicing required.					     -
* See the MW100 Data Acquisition Unit User’s Manual (IM MW100-01E).

The 7-segment LED blinks repeatedly.
Probable Cause			   Corrective Action					     Reference Page
The power supply is shorted inside	 Remove the module one by one and determine which module is	 *
the input/output module.			   broken. (Servicing required.)

The power supply is shorted inside	 Replace the main module.					     *
the main module.			   (Servicing required.)

* See the MW100 Data Acquisition Unit User’s Manual (IM MW100-01E).

After power up, the 7-segment LED displays something other than  (when the unit number is 00).
Probable Cause			   Corrective Action					     Reference Page
The display is b* 			   Turn OFF the power, remove the CF card, turn ON all		  *		
(* is any character other than F). 	 dip switches, and power up again. If the situation does not 
The dipswitch settings are not correct.	 change, servicing is required.

The display is bF.			   Powering up in setup reset mode. Turn OFF the power, 		  *	
The dipswitch settings are not correct.	 turn ON all dip switches, and power up again. 
				�    Since all settings such as the IP address are initialized,  

reconfiguration is necessary. 

The display is F*			   Servicing required.					     -		
(where * is any character).	
Hardware error on the main module.

The display is U* 			   The slot number is indicated by * in the n* display following the E*	 *
(where * is any character).			   display.
Hardware error on the input/output 	 Remove the relevant module and power up again.
module.			   The relevant module must be serviced.

* See the MW100 Data Acquisition Unit User’s Manual (IM MW100-01E).

Chapter 5	 Troubleshooting
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The MX100 cannot be detected from the PC or cannot be detected with the Search button. 
Message	 Corrective Action/Description	 Reference Page
The LINK LED does not turn ON.	 Replace the Ethernet cable.	 *
The cable is broken.	

The LINK LED does not turn ON.	 Check the hub’s power supply. If it still does not work, 	 *
There is a problem with the hub.	 replace the hub and check the hub’s operation. 

The LINK LED does not turn ON.	 Check whether the PC can connect to the network.	 *
There is a problem with the PC.	 Replace the PC’s NIC.

The ACT LED does not turn ON.	 Check the hub’s power supply. If it still does not work, 	 *
There is a problem in the connection 	 replace the hub and check the hub’s operation.
between the hub and the MW100.	

The ACT LED does not turn ON.	 Check whether the PC can connect to the network.	 *
There is a problem with the PC.	 Replace the PC’s NIC.

There is a problem in the network 	 Check that the IP address, subnet mask, and default 	 2-3
configuration.	 gateway settings of the PC correspond to the MW100 
The settings are not correct.	 settings.		

There is a problem in the network 	 Turn OFF the power to the PC and the MW100, and carry 	 2-3
configuration.	 out reconnection. 
The setting changes have not taken effect.	  

PC and the MW100 are not in the same 	 Connect the PC and the MW100 in the same network 	 2-3
segment.	 segment.
	 If the PC and the MW100 are connected as shown in the 				 
	 following figure, the Search button cannot be used to 				 
	 detect the MW100. However, you can make a connection 
	 manually by specifying the IP address.

										        

MW

PC

Router

Network A

Network B

	 When using Windows XP or Windows Vista, 	 2-3, App-1
	 check the firewall function.

* See the MW100 Data Acquisition Unit User’s Manual (IM MW100-01E).

The MW100 is detected by clicking the Search button, but connection cannot be made from the browser.
Message	 Corrective Action/Description	 Reference Page
The IP address is set to the default value.	 Enter the correct IP address.	 2-3
The default value cannot be used to make
the connection.	

There is a problem in the network configuration.	 Check that the IP address, subnet mask, and default 	 2-3
	 gateway settings of the PC and the MW100 settings 
	 are correct.

The Calibrator cannot connect to the MW100.
Probable Cause			   Corrective Action					    Reference Page
Attempting to make multiple connections.	Exit all other software programs.				    -

The connected input/output module is not detected.
Probable Cause			   Corrective Action					    Reference Page
Module connection or module startup error. 	 Turn OFF the power. Detach the input/output module 	 *		
Attached themodule while the power was ON.	 once and attach it again.
Carried out an incorrect calibration.	 Recalibrate.					     4-2
* See the MW100 Data Acquisition Unit User’s Manual (IM MW100-01E).

5.1  Troubleshooting
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5.2	 Error Messages and Their Corrective Actions

Error Messages on the Address Setting Software
Error Code	 Message	 Corrective Action/Description	 Reference Page
-	 IP address is invalid.	 Enter the correct IP address.	 2-3
-	 Subnet mask is invalid.	 Enter the correct subnet mask.	 2-3
-	 Default gateway is invalid.	 Enter the correct gateway address.	 2-3
W5000	 Address setting failed.	 Attempted to change IP address while connection 	 -		
		  established, or MW100 whose setting was attempted to 				 
		  be changed is connected to other software. Disconnect				 
		   the MW100 before changing settings.

Error Messages on the Viewer
Error Code	 Message	 Corrective Action/Description	 Reference Page
E0004	 File write error.	 The file cannot be created for some reason.	 -
E0212	 Can’t read file.	 The target file cannot be loaded, or was deleted. 	 3-2
E3111	 Channels of the specified 	 Channels with the specified measurement interval	 3-22		
	 recording interval do not exist.	 do not exist in the conversion of the data format.				 
		  Change to the correct setting.
E3114	 Sampling data number is over the 	 Attempting to load a file containing 5 million or more	 3-2		
	 Viewer display limit of 5 M.	 data points.	
E3120	 Not a data file.	 The file cannot be read, or it is corrupt.	 3-2
W3115	 Exceeded the range of the Excel 	 Change the range to be converted so that it is within	 3-23		
	 sheet. Convert to Excel? 	 the allowed range of Excel. 
W3116	 Exceeded the range of the Lotus 	 Change the range to be converted such that it lies within 	 3-23
	 1-2-3 sheet. Convert to Lotus? 	 the allowable range for Lotus 1-2-3.

Error Messages on the Calibrator
Error Code	 Message	 Corrective Action/Description	 Reference Page
W4700	 Connection failure.	 The MW100 main unit to connect to is not in Calibration 	 4-1		
	 Check the IP Address/Host Name.	 mode. Place the MW100 main unit in Calibration mode. 				 
		  To change the network settings such as the IP address, 		 2-1		
		  start the Address Setting software.
W4701	 Failed to write the calibrated value.	 Recalibrate. If the message is still displayed, service 	 4-4 to 4-11	
		  required. 
W4702	 Failed to calibrate.	 Recalibrate. If the message is still displayed, service 	 4-4 to 4-11	
		  required. 
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Appendix 1	 Configuring/Removing the Firewall

Check the following before attempting to configure or remove a firewall.
•	 Check the internet connection status using the ping command. If the ping fails, check 

the cables, hub, IP address settings, and other factors to determine the cause.
•	 Check that procedures performed on the software are correct.
If the problem cannot be solved after taking the above measures, it is likely that there will 
be problems with the firewall settings. Configure or remove the firewall according to the 
following procedure.
Note that the following procedure describes the MW100 IP Setting Software, but it 
applies to the MW100 Calibration Software as well.

On Windows XP SP1
1.	 From the Start menu, choose Control Panel.

The control panel window appears.

					   

2.	 Click Network Connections.
The Network Connections dialog box opens.

					   

3.	 Right-click Local Area Connections and choose Properties.
The Local Area Connections Properties dialog box opens.

					   

Appendix
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4.	 Click the Advanced tab.

					   

Activating the Firewall and Adding Services
5.	 Select the “Internet Connection Firewall” check box and click the Settings button.

The Advanced Settings dialog box opens.

					   

6.	 Click the Add button.
The Service Settings dialog box opens.

					   

Appendix 1  Configuring/Removing the Firewall
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7.	 Fill in the boxes as necessary, and click the OK button.

						    

8.	 Check that the items added to the Services tab of the Advanced Settings dialog 
box are displayed, then click OK.

						    

To deactivate the firewall settings
5.	 Clear the “Internet Connection Firewall” check box and click the OK button.

						    

Appendix 1  Configuring/Removing the Firewall
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On Windows XP SP2
1.	 From the Start menu, choose Control Panel.

The control panel window appears.

					   

2.	 Double-click Windows Firewall.
The Windows Firewall dialog box opens.

					   

3.	 If Off is selected, click Cancel to exit.

	 If On is selected, clear the Don’t allow exceptions check box.

					   

Appendix 1  Configuring/Removing the Firewall
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Appendix 1  Configuring/Removing the Firewall

4.	 Click the Exceptions tab, then click the Add Program button.

					   

5.	 Select MW100 IP Config and click OK.

					   

6.	 Click the Exceptions tab, check that MW100 IP Config has been added, select the 
MW100 IP Config check box, and click OK.
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On Windows Vista
1.	 Click the control panel on the Windows Start menu.

The Control panel appears.

					   

2.	 Click Allow a program through Windows Firewall.
The User Account Control dialog box appears.

					   

3.	 Click Continue.
The Windows Firewall Settings dialog box is displayed.
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Appendix 1  Configuring/Removing the Firewall

4.	 Click the General tab.

	 If Off is selected, click Cancel to exit.

	 If On is selected, clear the Block all incoming connections check box.

					   

5.	 Click the Exceptions tab, then click the Add program button.
The Add a program dialog box is displayed.

					   

6.	 Select MW100 IP Config, then click the OK button.
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Appendix 1  Configuring/Removing the Firewall

7.	 Click the Exceptions tab. Confirm that the MW100 IP Config item was added, then 
select the MW100 IP Config check box and click the OK button.
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